hidden window is visible when using expose (exposé) to show all windows

RESOLVED DUPLICATE of bug 223545

Status

()

defect
RESOLVED DUPLICATE of bug 223545
15 years ago
15 years ago

People

(Reporter: geoff, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

When using firefox on osx with expose (10.3 and later) there is an extra small
window that shows up when you execute a 'show all windows' command.

Reproducible: Always
Steps to Reproduce:
1. open firefox
2. execute exposé command to 'show all windows' (default is f10)
3. view small window (roughly 100px x 100px)

Actual Results:  
an extra small window is visible.

Expected Results:  
only the main browser windows should be visible
Reporter

Comment 1

15 years ago
an interesting addition to this: when i have a second monitor plugged in to my
computer, the hidden windows don't show up, but when i un-plug it and go back to
only the single monitor, they show up.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 223545 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.