upon Firefox startup, get Alert! Error launching browser window:no XBL binding for browser

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: James Procopio, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; Q312461; (R1 1.3); .NET CLR 1.1.4322)
Build Identifier: can't start Firefox 1.0!!

just upgraded from Firefox 0.9 to 1.0 - now can't start it, am using IE (yuck).

Reproducible: Always
Steps to Reproduce:
1.Click on Firefox icon
2.get error


Actual Results:  
got error

Expected Results:  
started Firefox browser....

Comment 1

13 years ago
Uninstall it and completely remove the directory it's installed to.  Then
reinstall it.

This is commonly caused by installing a new version on top of an old version. 
If you did that, that's a no-no.

If it doesn't work after doing that, reopen the bug.
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.