Increase timeout setting for menus

VERIFIED DUPLICATE of bug 5927

Status

()

Core
XUL
P3
enhancement
VERIFIED DUPLICATE of bug 5927
19 years ago
10 years ago

People

(Reporter: Jeffrey Reyes, Assigned: leger)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
in any menus such as Tasks or Bookmarks, when you are accessing functions
containing a right arrow, the resulting menu does not stay open long enough, so
that if you move your mouse any direction but straight across the menu
disappears. The resulting menu should stay open indefinitely until the mouse is
stopped (for maybe about .5 secs) over another menu.

Updated

19 years ago
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: leger → pinkerton

Comment 1

19 years ago
A delay in opening submenus is *one* of the proposed solutions for bug 5927.

*** This bug has been marked as a duplicate of 5927 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: mikepinkerton → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.