starting firefox gives 'there is no disk in the drive' dialog

RESOLVED DUPLICATE of bug 153377

Status

()

RESOLVED DUPLICATE of bug 153377
14 years ago
14 years ago

People

(Reporter: nathan, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

starting firefox, get a  'there is no disk in the drive.  Please insert a disk
into drive \Device\Harddisk1\DR3'

Reproducible: Always
Steps to Reproduce:
1. open firefox


Actual Results:  
see attachment
(Reporter)

Comment 1

14 years ago
Created attachment 159166 [details]
screenshot of the dialog

as soon as you click cancel it re-appears.  It dissapears after clicking about
a hundred times
(Reporter)

Comment 2

14 years ago
as soon as you click cancel the dialog re-appears.  It dissapears after clicking
about a hundred times

Comment 3

14 years ago
This bug doesn't have enough information to determine the correct bug to dupe
to, so using bug 153377 since it has closest summary match. It could also be a
dupe of bug 206459 or bug 69070.

*** This bug has been marked as a duplicate of 153377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
I have the same problem. I have a zip drive attached to my system on ASPI
Adapter ID 2 and SCSI ID set at #6.  If I leave a disk out when starting Firefox
I receive the message also, "\Device\Harddisk2\DR2". If I start Firefox with a
disk in the zip drive I have no problems.
You need to log in before you can comment on or make changes to this bug.