Closed Bug 26001 Opened 20 years ago Closed 20 years ago

flash of garbage before page is displayed

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 20150

People

(Reporter: twm, Assigned: leger)

Details

I've noticed this for the past milestone or two (this is with M13).

Right before a page loads, I see a quick flash of garbage displayed in the page
area. This garbage almost always corresponds to recent page content, though it
appears skewed (like bad hsync on a TV, or like when one loads a bitmap with the
wrong dimensions). I've been trying hard to grab a screenshot of this, but it
happens so fast that I haven't been able to catch it.

Is some thread drawing a newly allocated image buffer before it gets initialized?

*** This bug has been marked as a duplicate of 20150 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking Verified as a dup.  And no longer happens with 2000-03-01-09 build on 
win98.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.