If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not reporting new articles when minimized

VERIFIED DUPLICATE of bug 261841

Status

MailNews Core
Feed Reader
--
enhancement
VERIFIED DUPLICATE of bug 261841
13 years ago
9 years ago

People

(Reporter: Bob, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998

There needs to be some way to inform the user that a new article has come in.
When new mail comes in the new mail sound is played and a box appears displaying
the name of the account that has new mail and some text about having X messages.
This functionality should be extended to the rss accounts.

Reproducible: Always
Steps to Reproduce:
1.Add a feed
2.Minus thunderbird
3.Wait for a new article to come in
Actual Results:  
I forgot about my news feeds and dorked around on the computer for a few hours,
only to go to look up something hours later to find I had a ton of feed items
waiting for me.

Expected Results:  
Every time a new feed item comes in it should report in the "new mail" style box
form preferably telling me the name of the feed and the name of the feed item. A
new feed sound could be played.

Comment 1

13 years ago
This is a dup of bug 261841.

Note:  I am duping this bug to a newer bug that was created after this bug
because it has more activity and has had other bugs duped against it.

*** This bug has been marked as a duplicate of 261841 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.