View Signon button/widget moves left

VERIFIED DUPLICATE of bug 24351

Status

SeaMonkey
Preferences
P3
trivial
VERIFIED DUPLICATE of bug 24351
19 years ago
14 years ago

People

(Reporter: chimera, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Click on Edit->Preferences
Then goto the Advanced->Wallet options
When you click on the "View Signon", the button moves from the right of the
dialog box's frame to the left of the dialog box's frame. Otherwise, the button
works fine.
Try this under both Build 2000012521 and 2000013009.
Using a Red Hat 6.0-based system with Gnome and Enlightenment.

Comment 1

19 years ago
Post beta 1 ...
Target Milestone: M15
yeah, i've also seen this within other panels in prefs (not limited to View
Signon button)... so have other people --steve, d'you recall the bug # for this
particular button-jumping issue? the funny thing is that i remember seeing it
only on windows (not linux or mac)...

Comment 3

19 years ago
This is covered in 24351.  That bug has been marked PDT+ for beta so this one 
should be as well.
Keywords: beta1
thx for the bug ref, steve! gonna dup this.

*** This bug has been marked as a duplicate of 24351 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.