Nuke Anything shows v0.2, but downloads v0.1

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: itsayellow@gmail.com, Assigned: wolf)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Nuke Anything, when I go to the Extensions page to download it with 1.0PR, shows
version 0.2 (which is compatible).  When I click on 'install', it downloads
version 0.1 (which is not compatible with 1.0PR) and 1.0PR refuses to install
the incompatible version.

Going to the homepage to download the proper 0.2 version works fine.

Reproducible: Always
Steps to Reproduce:
1. Use Firefox 1.0PR
2. go to updates.mozilla.org and try to install Nuke Anything 0.2
3. 
Actual Results:  
Firefox 1.0PR will report that it can't install Nuke Anything 0.1


Expected Results:  
The install link should download Nuke Anything 0.2, which would install

Comment 1

13 years ago
Sounds like a case of bug 259410

ftp://ftp.mozilla.org/pub/mozilla.org/extensions/nuke_anything
(Assignee)

Comment 2

13 years ago
It is indeed. Marking dependency.
Status: UNCONFIRMED → NEW
Depends on: 259410
Ever confirmed: true

Comment 3

13 years ago
Deleted v0.2 and reuploaded appropriately named xpi.  I'll assume that what's on
the mirror is still 0.1
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Updated

13 years ago
No longer depends on: 259410
(Assignee)

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.