can not open different sites, but it works for example with firefox - why?

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
14 years ago
13 years ago

People

(Reporter: christian zscheile, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.7.2) Gecko/20040803

just try for example www.spiegel.de  .....

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
can not open....

Expected Results:  
open
this is no support forum. see http://www.mozilla.org/support/ if you need help
using the browser. since loading sites works for a lot of users, this is
unlikely to be a browser bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.