Send link... tried to start new thunderbird when already running

RESOLVED DUPLICATE of bug 296635

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 296635
13 years ago
12 years ago

People

(Reporter: Roderick Johnstone, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040911 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040911 Firefox/0.10

I've set Thunderbird as my deault mail client, when prompted by thunderbird.

If I use the Send link... option from the File menu it starts thunderbird.
However, if thunderbird is already running, it tries to start a new instance
rather than using the one already running.


Reproducible: Always
Steps to Reproduce:
1. Have thunderbird running as default email client
2. File / Send link...
3.

Actual Results:  
Thunderbird was started a second time

Expected Results:  
Existing thunderbird should be used.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

12 years ago
related: bug 296635
this may be a Thunderbird bug instead of Firefox bug

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 296635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.