Firefox does not render ♠, ♥, ♦, or ♣ correctly

RESOLVED DUPLICATE of bug 212745

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 212745
13 years ago
13 years ago

People

(Reporter: Ryan Cannon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

The entities spades, hearts, diams and clubs are HTML 4.0 entities as described
in "Character entity references in HTML 4"
<http://www.w3.org/TR/REC-html40/sgml/entities.html>, and should display properly.

Reproducible: Always
Steps to Reproduce:
1. Create a webpage with one of those characters on it.

Actual Results:  
Browser renders bars or pipes in stead of characters

Expected Results:  
Rendered the characters

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 212745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.