Closed Bug 260108 Opened 15 years ago Closed 15 years ago

Findbar doesn´t search in forms (textarea-Tags)

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 252371

People

(Reporter: robert, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.996
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.996

Open a webpage with a form (e.g. edit a page in wikipedia) and try to find a
phrase from the form (HTML: textarea-Tag) - Findbar wont find it :-(

This bug already appread before; but this feature was working in Firefox 0.9.3,
unfortunately now it isnt anymore...

Reproducible: Always
Steps to Reproduce:
1. Open a webpage with a form
2. Enter a text into the textarea
3. Try to find this text with findbar

Actual Results:  
findbar doesnt find the text

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.