cant view the source of a page that was opend by an idn-url

VERIFIED DUPLICATE of bug 201040

Status

Core Graveyard
View Source
--
major
VERIFIED DUPLICATE of bug 201040
14 years ago
8 years ago

People

(Reporter: Daniel, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803

If youre opening a page by an idn-URL you are not able to view the page-source.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.küchen-direktverkauf.de (2nd letter behind the first dot is 0x81)
2.Menu: View -> Page Source

Actual Results:  
Alert - could not be found. Please check the name and try again.

Expected Results:  
viewing the sourcecode
(Reporter)

Comment 1

14 years ago
hmmm.. its hard to give youre the url, because its a german special letter. It
is also known as "ue" in german. hope it helps, otherwise tell me
WFM on OS X:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913
Firefox/0.10
So this must be a Windows-specific problem.

BTW, for the URL in the summary to appear and work correctly, just change the
character encoding (on this page) to UTF-8.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 201040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.