Closed Bug 260144 Opened 18 years ago Closed 18 years ago

With Firefox set as default browser in WindowsXP, clicking on a link within outlook opens 2 Firefox windows instead of just one...

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: gderti, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

At work, I have set Firefox as my default browser.

We are also required to use Outlook2003(XP)... 

When I click a link embedded within an email, Firefox correctly launches, but
two windows are opened to the same site...

This might be a problem w/ Outlook, but just in case...

Reproducible: Always
Steps to Reproduce:
1.Use Outlook20003(XP)
2.Get email w/ embedded website address
3.click on link

Actual Results:  
Two Firefox windows open, every time...

Expected Results:  
One Firefox window opens, or a new tab added to the current browse session???
This was fixed for 1.0PR, but you may have remnant Registry Keys.
Set IE to your default browser, then set Firefox back to default.  This should
clean up the entries.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.