Logitech MX 1000 mouse (SetPoint v 2.11.459)

VERIFIED DUPLICATE of bug 259450

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 259450
14 years ago
14 years ago

People

(Reporter: Stephen Good, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

With Firefox 1.0PR, on any webpage the Back/Forward buttons on logitech's new MX
1000 mouse do not function, using their SetPoint v 2.11.459 (09/03/04).  When I
switched to IE 4.0 to compare, Back/Forward button's work on all the same pages
(any miscillaneous page (ie. Yahoo, Yahoo news, Google news, Gamespot,
Avault...).  All other functions of the MX 1000 work under Firefox 1.0PR (scroll
wheel, smooth scroll buttons up/down on top, left/right buttons, application
select button (between back/forward buttons)).  No evident fix on Logitech
website, drivers/support.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Do the commands differ between Firefox and IE to go back and forward?
(I don't have IE to find out)

Comment 2

14 years ago
Accessibility in this context relates to how persons with disabilities use software.
Assignee: aaronleventhal → firefox
Component: Accessibility → General
QA Contact: bugzilla → firefox.general

Comment 3

14 years ago
Same problem as bug 259450?

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.