A new Book of Mozilla verse should be written for Firefox 1.0

RESOLVED DUPLICATE of bug 233499

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 233499
13 years ago
13 years ago

People

(Reporter: A. Lingo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10 StumbleUpon/1.993
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10 StumbleUpon/1.993

As Firefox 1.0 is going to be a major event for Mozilla, I suggest a new verse
from the Book of Mozilla shoule be put into about:config.

Reproducible: Always
Steps to Reproduce:
1. Goto about:mozilla (and about:firefox and about:firesomething) if
FireSomething extension is installed.
2. Look at old passage(s).
3. Think of a new one to describe the release of Firefox 1.0.
(Reporter)

Comment 1

13 years ago
Here's my contribution to a new verse (important words noted with -- --):

"The great fox declared clearly to the followers of Mammon, "--Behold--: I am
the bringer of your Future. That which you have bene without, --hope--, is
within Me. To you, this is my gift." Whence the last word had faded, many among
the unbelievers stood to revere this godly embodiement, --joining-- the camp of
believers. And so the life-giver turned North and began to make its way to the
stronghold of the unblievers, new and old believers alike --striding-- behind."

Some of the words aren't too good.

Comment 2

13 years ago
WONTFIX per bug 233499.

*** This bug has been marked as a duplicate of 233499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.