After mounting the disk image, FireFox starts and stops repetitively.

RESOLVED DUPLICATE of bug 246789

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 246789
13 years ago
13 years ago

People

(Reporter: bryantm3, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10/Firefox%201.0PR.dmg.gz

When trying to download and install Firefox, Safari mounts the disk image and
shows it in the Finder as installed. When double-clicking on the Firefox icon,
the Firefox icon appears in the dock, and disappears, over and over again. When
going into Force Quit, it shows that firefox is going on and off, and the only
way to stop it, is to restart the computer. 

Reproducible: Always
Steps to Reproduce:
1. Use a Macintosh computer with the latest version of Mac OS X, that has never
installed Firefox.
2. Open Safari, and type in http://www.mozilla.org/products/firefox
3. Click the button that says 'Download Now'
4. As soon as Safari mounts the disk image and puts it into the Finder, click on
  the Firefox icon that shows up in the Finder window.

Actual Results:  
The Mozilla Firefox icon showed up in the dock and disappeared, repetatively,
until I restarted the computer.

Expected Results:  
It should have worked.

The computer has factory settings.

*** This bug has been marked as a duplicate of 246789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.