crashes upon startup in 10.1.5

VERIFIED DUPLICATE of bug 258914

Status

()

--
blocker
VERIFIED DUPLICATE of bug 258914
14 years ago
13 years ago

People

(Reporter: claerbout, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

upon startup it seems to be in a loop of (start,crash)

Reproducible: Always
Steps to Reproduce:
1. drag icon to dock
2. click on firefox icon
3. observe iterative (startup try,crash)

Actual Results:  
 observe iterative (startup try,crash)

Expected Results:  
start up and open a firefox window
(Reporter)

Comment 1

14 years ago
I meant this bug to apply to Firefox  1.0PR, not Camino 0.8b.

I am unable to start up Firefox 1.0 so I submitted the bug thru Camino 0.8 (sorry)

Updated

14 years ago
Whiteboard: DUPEME

Comment 3

14 years ago
Reporter, it this still an issue in Firefox 1.0 ?

Comment 4

14 years ago
Seems to be a dupe of bug 258914.

*** This bug has been marked as a duplicate of 258914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.