Closed Bug 260179 Opened 15 years ago Closed 15 years ago

Shaking caused by bookmarks toolbar customization

Categories

(Firefox :: Toolbars and Customization, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: hobophobe, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998

By going to View->Toolbars->Customize, and moving the piece representing the
"bookmarks toolbar" from the bookmarks toolbar up to the Menu toolbar, with no
sites in the bookmarks toolbar folder, the rendering of Firefox SHAKES. This
goes away if I close all the tabs, but will come back, likely from resizing. I
have "flexible spaces" on both sides of the bookmarks toolbar item, and this
only occurs when I have no items in the folder. 

A possible cause for this is the presence of two "flexible space" items with
nothing separating them? Not sure what else the problem could be, or how
important this bug is (given the rarity of this scenario).

Reproducible: Always
Steps to Reproduce:
1.Clear all bookmarks from the "bookmarks toolbar folder."
2.Click on View, toolbars, customize.
3.Click on the "Bookmarks Toolbar items" item, and drag it up to the menu
toolbar (next to File... Help)
4.Close the dialog and you should see the bug manifest itself.
Actual Results:  
The screen shook, vertically. Contents of the screen changed location rapidly
from top to bottom.

Expected Results:  
Not shaken, rendered normally.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.