Wrong formating of page headings

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: rrudmanis, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

From CSS:
.heading  { font-family: 'Trebuchet MS', Arial, Helvetica; font-size: 18pt }

Page headings:
<p class="heading" align="left"><b>Lined up</b></p>

Wrong formating for headings used - should be 18pts, but looks like some small
size font is used

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.pocketgamer.org
2. Check news items headings

Actual Results:  
Headings with small font size

Expected Results:  
Headings with 18 pts font size
This page is so wrong that there is little point looking for a fix

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.pocketgamer.org%2Fhomeindex.php&charset=iso-8859-1+%28Western+Europe%29

results in 1748 errors

the guy who set up that page simply needs to learn html/javascript

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.