Add Lopburi Flat 0.8 for Thunderbird 0.8

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
14 years ago
2 years ago

People

(Reporter: Isriya Paireepairit, Assigned: Jed B)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

http://cc.cpe.ku.ac.th/~b4405610/lopburi-0.8.jar

Hey guys,
When update.mozilla.org login finish?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → jedsbugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

14 years ago
Sorry for the delay.
You max ver in install.rdf states 0.9
I can only add themes with a max version of 0.8+ until 0.9 is officially released.
Please update your install.rdf file and post back.
Thanks.
(Assignee)

Comment 2

14 years ago
Marking as invalid until author responds
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
Done.

sorry for late reply too. URL is the same.

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.