Bookmark Manager does not manage Bookmark Folders

RESOLVED DUPLICATE of bug 260224

Status

()

RESOLVED DUPLICATE of bug 260224
14 years ago
12 years ago

People

(Reporter: Bill, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Re: Firefox 1.0 PR

Bookmark Manager (BM) is supposed to Move (drag) bookmark folders in the
Bookmark menu to where you want and Add & Move (drag) Separators where you want.
It does not! No matter where you add or drag folders and separators, BM does its
own thing and arranges the Bookmark menu in random order. What you see in BM is
NOT what you get in the menu.

Reproducible: Always
Steps to Reproduce:
1. Click Bookmarks on the toolbar
2. Click Manage in the menu
3. Try to manage menu: drag folders, add and drag separators, etc.

Actual Results:  
Unmanaged menu

Expected Results:  
Manage BM menu the way you want

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 260224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.