page stuck at "Transferring data from" even though page is done loading, caused by document.write

RESOLVED DUPLICATE of bug 81980

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 81980
15 years ago
12 years ago

People

(Reporter: timothy.may, Unassigned)

Tracking

(Depends on 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

On just about every page except this one, the browser continues to tranfer data.
 All the page loaded and the stop button and the back button are not available.
 It just continues to transfer data between more than 30 websites I normally use
including GMail, CNN, and Slashdot.  You cannot hit stop and you cannot go back.

Reproducible: Always
Steps to Reproduce:
1. Go to any site
2. The page loads but the status bar says "Transferring data from
bugzilla.mozilla.org"
3. You cannot hit stop and you cannot go back

Actual Results:  
The refresh button and the home button are the only ones available.  You cannot
hit stop, it is as if it still needs to transfer more data.

Expected Results:  
The page should stop loading and the stop and the back button should be
available.  The stop button should always be available to stop a request at any
time.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040917
Firefox/0.10

Confirming (on 8Mb adsl, so speed is unimportant)
It is worst when multiple tabs are opened with open in tabs after startup.

Possibly dupe of bug 259794
dependent = bug 245210 ?

setting ->NEW



Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Same for ANY document.write, new code is NOT available through view source, it
just appears like you are on an empty page....
I tested at 1.5 and trunk which no longer hangs, and back and stop buttons work fine, but page with throbber running does have the appearance of being hung.

missing document.close() == bug 81980

(originally reported at pre 1.0.)
Severity: critical → major
Depends on: 81980
Summary: A lot of web pages continue to transfer even though bugzilla does not → page stuck at "Transferring data from" even though page is done loading, caused by document.write
*** Bug 296150 has been marked as a duplicate of this bug. ***
Assignee: bross2 → nobody

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 81980
You need to log in before you can comment on or make changes to this bug.