cannot open new window if only download manager is open

VERIFIED DUPLICATE of bug 240696

Status

()

VERIFIED DUPLICATE of bug 240696
14 years ago
11 years ago

People

(Reporter: johanharen, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5 (KHTML, like Gecko) Safari/125.9
Build Identifier: 

When one is downloading files and closes the last browser window, only the download manager is open 
and downloading a file. One cannot not open a new browser window with command+n nor use the 
menubar. 

Reproducible: Always
Steps to Reproduce:
1. Close download manager and stop file download
2. Open new window

1. Restart firefox
Actual Results:  
It worked again..

Expected Results:  
ehh...

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240696 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.