Certain emails cause Thunderbird to exit. Very repeatable.

VERIFIED DUPLICATE of bug 223600

Status

Thunderbird
Mail Window Front End
--
critical
VERIFIED DUPLICATE of bug 223600
14 years ago
14 years ago

People

(Reporter: John Desmond, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1) http://www.bigtubresort.ca
Build Identifier: version 0.8 (20040913)

I have received several emails in the last month that always crash Thunderbird
without fail. Any action that would cause the message to be previewed causes it
to exit without a GUI error. IIRC, most of the emails had attachments, but the
attachments are of varying kinds. If I start Thunderbird from a term, the
following error is displayed on exit:

INTERNAL ERROR on Browser End: Could not get the JVM manager
System error?:: Success

These crashes happened with 0.7+, so I upgraded to 8 and it's still happening.
(I only looked for the above error message with 8, though.)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
John Desmond, please save one of these messages as a .eml file and attach it to 
this bug (using the Create New Attachment link above).

Comment 2

14 years ago
See bug 260994, bug 260735, bug 

Comment 3

14 years ago
Whoops!  Anyway:

Bug 223600 has a patch which probably addresses this problem.  Try a nightly 
build and see if it works for you, or try the workaround: bug 223600 comment 24
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 223600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.