Chatzilla should have an RSS / RDF / Atom feed

RESOLVED FIXED

Status

Other Applications
ChatZilla
--
enhancement
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Mick Weiss, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

Chatzilla should have an RSS / RDF / Atom feed... not much to it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




I can do this if you'd like. Just send me an e-mail. I'm not sure if you already
store the version info that's on the site in a database. I would just need to
know the schema (a db dump would suffice), and a prefered language
(PHP/Perl/whatever).

Comment 1

14 years ago
The hacksrus.com site runs Perl (the revision publishing page uses it), so we
could use that to spew out RDF. The problem then is parsing the revs.js file in
Perl.
OS: MacOS X → All
Hardware: Macintosh → All

Comment 2

14 years ago
A demo RSS feed may be found here:
http://twpol.dyndns.org/mozilla/chatzilla/dev/rss :)
Product: Core → Other Applications

Comment 3

14 years ago
Please feel free to use the URL above, it's been up for months and still working
fine. :)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

14 years ago
Since the RSS is still in use, shouldn't this be marked FIXED? :-)
(Reporter)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.