Down Arrow or Space going to next msg with long messages

RESOLVED DUPLICATE of bug 260138

Status

MailNews Core
Feed Reader
--
minor
RESOLVED DUPLICATE of bug 260138
14 years ago
9 years ago

People

(Reporter: Kamil Jonca, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla Thunderbird version 0.8 (20040913)

When I have a long (longer than screen) messages with my RSS feed, i cannot read
it with keyboard, because pressing Space or Down Arrow opens next message,
instead of moving current

Reproducible: Always
Steps to Reproduce:
1.Open long RSS mesage 
2.press Space
3.

Actual Results:  
Next Message in feed 

Expected Results:  
rest of current message

*** This bug has been marked as a duplicate of 260138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Down Arrow or Space going to next msg with long messages → Down Arrow or Space going to next msg with long messages

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.