No configuration for Tools > Read Mail (for use with -Profile)

RESOLVED WONTFIX

Status

()

Firefox
General
--
major
RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: André Langhorst, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I use the -Profile option for both, firefox and thunderbird. If I click Tools >
Read Mail in Firefox it ofc opens the standard profile. In about:config there
seems to be no option too.

Reproducible: Always
Steps to Reproduce:
1. Use TB with -Profile
2. Click Tools > Read Mail in FX
3. TB launched with wrong profile
you want to make sure that thunderbird' profile manager does not have "don't ask
at startup" checked.  We simply invoke the default mail app.  Further
configuration is unnecessary for the vast majority of users, and we certainly
aren't going to put in code to support multiple configurable commandline options.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.