Preferences --> Downloads --> File Types Doesn't Appear to Work Properly

RESOLVED DUPLICATE of bug 225574

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 225574
14 years ago
12 years ago

People

(Reporter: Sam Elowitch, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

1. I cannot create a new file type association; if I delete an existing one
there seems to be no way to restore it.
2. Many existing file type associations seemingly cannot be edited
3. The file type menu doesn't let me assign the particular file type to the
appropriate application.

Reproducible: Always
Steps to Reproduce:
Just try using Preferences --> Downloads --> File Types

Actual Results:  
See above.

Expected Results:  
1. Allow user to create new file type association
2. Allow user to associate a file type with the appropriate application (.wmv
right now can't be manually re-associated with QuickTime or with Windows Media
Player, for example).
3. Allow editing of existing file type associations.

I'm using the Doodle Plastik theme for Mac OS X.
This is basicly bug 225574.

*** This bug has been marked as a duplicate of 225574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.