Closed Bug 260461 Opened 16 years ago Closed 16 years ago

"Find as you type" sometimes starts searching while typing in an edit text

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: boozai, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Someone reported this bug on the firefox forums. I had the exact same problem on
the main google page: basically, I was trying to enter my query in the edit text
used for submitting the form, and firefox was typing the first character or so
in the edit text, and then changing the focus to other parts of the page (like
the froogle link).
I disabled the "find as you type" feature, things were ok, but enabling it back
and the bug was still active, and suddently after browsing with the feature off,
the bug was not manifesting itself anymore.

When this bug was manifesting itself there was no way to completely enter
anything in the edit text.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.
I'm also seeing this bug intermitently , but believe this report is a duplicate
of #258285.

http://bugzilla.mozilla.org/show_bug.cgi?id=258285
I confirm this is a dupe, I did a search on bugzilla using "find as you type"
and not just "find toolbar" or something like that, as this is the name of the
feature that gets triggered.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.