column picker & column change size when clicked

RESOLVED DUPLICATE of bug 260467

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 260467
14 years ago
14 years ago

People

(Reporter: dmitry rusanov, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.5) Gecko/20031006 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.5) Gecko/20031006 Firebird/0.7

column picker change size when clicked

treecol:hover:active,
treecolpicker:hover:active {
  border-top: 2px solid;
  border-right: 1px solid;
  border-bottom: 1px solid;
  border-left: 2px solid;
  -moz-border-top-colors: ThreeDShadow -moz-Dialog;
  -moz-border-right-colors: ThreeDShadow;
  -moz-border-bottom-colors: ThreeDShadow;
  -moz-border-left-colors: ThreeDShadow -moz-Dialog;
}

this style resize border column pick with rigth and bottom on 1px. 

if I add this is style , then size column and column picker not changed
treecol:hover:active,
treecolpicker:hover:active>image {
	padding-top : 1px; 
	padding-left	: 1px;
}


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 260467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.