mail filters not working

RESOLVED DUPLICATE of bug 260373

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 260373
14 years ago
14 years ago

People

(Reporter: AG, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla Thunderbird version 0.8 (20040913)

I migrated from MS OL-2003. Set up TB for POP3 server. I tried setting up
filters (6 of them) some with single task, and others with multiple conditions.
The filters seem to be set, but when I click Run on folder; they do not work at
all. 
The methodology used to work fine with Netscape in the past. But not now.



Reproducible: Always
Steps to Reproduce:
1. Set up filter, run.
2. Edit existing filter (Sender--Contains--*first name/unique*
3. after seeing installation notes, I made files user.js, userCOntent.css , and
userChrome.css in appropriate folders in profile and profile-chrome....


Actual Results:  
Nothing! It did not filter the messages.

Expected Results:  
Filter the mails in the designated folders

Comment 1

14 years ago
Suggest this is marked duplicate of #260373
https://bugzilla.mozilla.org/show_bug.cgi?id=260373

Comment 2

14 years ago
Reporter (AG) -- are you still unable to get the filters to work?  I have 
filters defined with Sender, Contains, for POP mail, and they work as expected.

Do any of the comments in bug 260373 apply to your situation?

Comment 3

14 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 260373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.