Installed new version - lost all previous settings

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: I hate accounts!, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.8

I was using Mozilla Firefox 0.8 and wanted to install the ultimate version now.
I have installed Firefox at a different place (not at C:/Programs/Firefox), and
so I was choosing the other folder. After installation all previous settings
(also the favorites - which is not funny) were lost.
Also it would be very nice, if also in the normal installation you could choose
the installation folder.

Reproducible: Always
Steps to Reproduce:
1. Installation of Firefox 0.8 on D:/Firefox
2. Any changes on the settings
3. Installation of Firefox 0.9.3 on D:/Firefox

Actual Results:  
All the previous settings, favorites, anything was lost!

Expected Results:  
1. Include all the previous settings and favorites to the actual version.
2. Also provide the possibility to install Firefox in any folder (normal
installation)
Assignee: general → bugs
Component: Installer → Installer
Product: Browser → Firefox
QA Contact: bugzilla → bugzilla
Dupe of bug 246018 ?

Comment 2

13 years ago
Reporter, could you try to reproduce this problem with a recent nightly build?
If you can or can't please tell us here. Thanks.

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
Version: Trunk → unspecified

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.