text entry for "Find on Page" box grabs underlying window

VERIFIED DUPLICATE of bug 24425

Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 24425
18 years ago
13 years ago

People

(Reporter: soren, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A really minor aesthetic problem:

On Windows M13 (Win32 build 2000012520), when I bring up the "Search > Find on
this Page" dialog, the text box mysteriously "captures" part of the underlying
window; ie, the menu bar or browser window is visible underneath the text entry
area in the dialog box until I type text into the "Find Text" box.  I can
provide a screenshot if needed.

Comment 1

18 years ago
Thanks. Well-known issue on all text fields. Beppe?
Assignee: shuang → beppe
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 24425 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Thanks.
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
(Assignee)

Comment 5

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M14

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.