Unable to select zero / many categories for event

RESOLVED DUPLICATE of bug 260513

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 260513
14 years ago
12 years ago

People

(Reporter: Victor Engmark, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When creating a new event, the "Categories" field is per default empty. Two
problems where apparent with the current solution:
1. There is no "Empty" selection, i.e. after selecting a category you cannot
remove it.
2. There seems to be no way to specify several categories for an event,
something which is very useful e.g. if you have a hierarchy of descriptions
(birthdays are a subset of celebrations are a subset of personal events).

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 260513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.