If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

command clicking on a link should open a new tab on os x

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Adhamh Findlay, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

Other browsers on OS X (Camino and Safari) have click - click mapped to open a
new tab.  Current command clicking seems to do something, just not open a new
tab.  Command+T also does not open a new tab so perhaps these are related.

Reproducible: Always
Steps to Reproduce:
Command click on a tab, nothing happens.
Command-T to open a new tab, nothing happens


Expected Results:  
I expected a new tab to open and load the link that I command-clicked on.

Comment 1

13 years ago
*** Bug 260568 has been marked as a duplicate of this bug. ***
Both behaviors exist for years...

Just for the log:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040917
Firefox/0.10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

13 years ago
Um.  Okay.  Does that mean they won't ever get fixed?
(In reply to comment #3)
> Um.  Okay.  Does that mean they won't ever get fixed?

Ha? both *works* fine, commnad+click on a linke opens it a new tab, Cmd+T open a
new blank tab
(Reporter)

Comment 5

13 years ago
Cool.  I deleted my profile and now command-click and command-tab work fine.
You need to log in before you can comment on or make changes to this bug.