Closed Bug 260596 Opened 18 years ago Closed 18 years ago

Firefox icon not used in taskbar or window titlebar

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 171349

People

(Reporter: genew, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20040913 Firefox/0.10

     The icon displayed in the taskbar and window titlebar is the default
Windows icon.

Reproducible: Always
Steps to Reproduce:
1. Start Firefox

Actual Results:  
You can see the default windows iconbeing used on the taskbar and the Firefox
windows.

Expected Results:  
I expect to see a Firefox icon.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.