[ActiveX] Document.Cookie doesn't work in control

RESOLVED DUPLICATE of bug 237303

Status

Core Graveyard
Embedding: ActiveX Wrapper
RESOLVED DUPLICATE of bug 237303
14 years ago
6 years ago

People

(Reporter: irongut, Assigned: Adam Lock)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I need to be able to get a cookie associated with the page that has just loaded
in the ActiveX Control. In the IE WebBrowser control I would do this by reading
the Cookie property from IHTMLDocument2. i.e. Document.Cookie

In IEHtmlDocument.cpp the get_cookie method is just a stub that raises a not
implemented exception.
(Reporter)

Comment 2

14 years ago
Apologies, I did think there had been a previous bug for this and I did search
for it but somehow didn't find #237303.

*** This bug has been marked as a duplicate of 237303 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Component: Embedding: ActiveX Wrapper → Embedding: ActiveX Wrapper
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.