Update compatibility version for extension "Stop-or-Reload Button"

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: caio chassot, Unassigned)

Tracking

Details

(Whiteboard: Requires DB edit, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Please list the following extension:

name: Stop-or-Reload Button
id: {61D0D7AF-4FF6-476a-B68F-6531F613A6D8}
version: 0.1
targetApplication: 
id: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
minVersion: 0.9
maxVersion: 0.10
XPI URL: http://v2studio.com/k/moz/stop_or_reload_button.xpi

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
Reassigning to Jed.
Assignee: Bugzilla-alanjstrBugs → jedsbugs

Comment 2

14 years ago
How does this differ from Clav's extension:
Stop/Reload -> http://v2studio.com/k/moz/stop_or_reload_button.xpi
?
Status: NEW → ASSIGNED

Comment 3

14 years ago
Marking invalid until the author responds.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

14 years ago
Where's clav's extension? I don't see it listed on update.mozilla.org
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 5

14 years ago
There appears to be a question if this extension is yours, or if you're posting
on behalf of something else, if its the latter, that author must approve your
request.. If its the former, having two extensions with the same name, is a bad
thing, and creates confusion. The bug was closed because of the unresolved
question in comment #2.
(Reporter)

Comment 6

14 years ago
The extension is mine.

Comment 7

14 years ago
Ok, the question was, how is this different from Clav's extension:
located here: http://extensionroom.mozdev.org/clav/#stopreload

We don't mind hosting two extensions that do the same thing, however even though
clav's is not on Update.m.o, it does exists. I suggest you re-name your
extension to reduce confusion, as clav's has been around for a while on
extensionroom and forums.

Thanks
Status: REOPENED → ASSIGNED
(Reporter)

Comment 8

14 years ago
Don't you hate extensions whose name doesn't tell you what it does?

The names are different already, just a tad bit similar, because, well, they do
the same thing. I don't think it's wise to rename it to something completely
different and hence undescriptive.

On the listing you linked, it mentions clav's extension might not work with all
themes. I took a loot at clav's source, and there's an important technical
difference between our extensions: his creates a real new button, while mine
only hides stop or reload depending on stop's state. While his is more
technically correct, there's no reason mine wouldn't work with a different theme.

So, well, at least there might be a point in listing both.

Comment 9

14 years ago
Good enough for me, just wanted to make sure.

in queue, please re-open bug for updates.
:)
Whiteboard: in queue

Comment 10

14 years ago
The queue has been approved.  Your files should now appear on UMO.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

13 years ago
Please update compatibility info to 1.0
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Create entry for extension "Stop-or-Reload Button" → Update compatibility version for extension "Stop-or-Reload Button"

Comment 12

13 years ago
Over to Wolf for direct DB edits
Assignee: jedsbugs → psychoticwolf
Status: REOPENED → NEW
Whiteboard: in queue

Comment 13

13 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified

Updated

13 years ago
Assignee: psychoticwolf → nobody

Updated

13 years ago
Whiteboard: Requires DB edit

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.