Status

()

Firefox
General
VERIFIED DUPLICATE of bug 239701
14 years ago
14 years ago

People

(Reporter: Norm Hardy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

Different colors components seem to have different horizontal offsets.

Reproducible: Always
Steps to Reproduce:
1.Go to URL.
2.
3.

Actual Results:  
decimated image

Expected Results:  
integrated image

These browsers show the image well:
Camino 2004082512 (v0.8.1int)
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910
Safari 1.2.3 (v125.9)
The file is volatile and came originally from
<http://www.iquest.net/our_network/network_status/>.

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040920
Firefox/0.10
This is a duplicate of bug 239701.
The problem is only visible if your display is configured to "thousands of
colors" (or "256 colors").

*** This bug has been marked as a duplicate of 239701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.