starting a download makes invisible table borders show

VERIFIED DUPLICATE of bug 25425

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 25425
19 years ago
19 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: karnaze (gone))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you start a download something, invisible table borders start showing up on
the displayed page.

Happens when of mozilla.org mainpage a nightly build is downloaded, or a
language Pack is downloaded.

If you continue to Bugzilla, the fonts of the input boxes are too big.
Submitting to Bugzilla makes the borders disapear again.

Assuming this has to do with a new window being opened for the download status.
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 25425 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified dup of #25425
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.