Using the new feature "all mailbox in same place", the "Run filter" on current folder cannot work

RESOLVED DUPLICATE of bug 257979

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 257979
14 years ago
14 years ago

People

(Reporter: Olivier, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

I create some filter on several accounts flagged as "all mailbox in the same
place" but I cannot run filter manually. I think the filter process expect to
run them on their own folders but they have not ... because they are redirected
to the "local folder".

The "create filter on message" popup menu entry is also always greyed.

Reproducible: Always
Steps to Reproduce:
1. Create accounts  using the "all account in the same place" feature
2. Create filters on them
3. Run filters manually 

Actual Results:  
Nothing is filtered.

Expected Results:  
Messages should be filtered.
(Assignee)

Updated

14 years ago
Assignee: mscott → bienvenu
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 257979 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.