find bar background colour not updated

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: tju22-bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Find bar background does not return from pink to white when using backspace to
edit search text

Reproducible: Always
Steps to Reproduce:
1. Go to www.wiggle.co.uk
2. Search for "sz"; this is not found
3. press backspace, so search is for the letter "s"

Actual Results:  
The letter "s" is identified and highlighted in green, but the background of the
text box in the find bar remains pink.

Expected Results:  
Change the background of the text box from pink back to white.

The behaviour is correct on other websites tested.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040921
Firefox/0.10

WFM

Comment 2

14 years ago
Works for me too:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041016 Firefox/1.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.