Make more standard matching options available to fields in views

RESOLVED DUPLICATE of bug 238816

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 238816
14 years ago
14 years ago

People

(Reporter: Roman R., Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I was trying to create a view that would show me all messages whose Reply-To
field isn't or doesn't contain a string of text, and, to my disappointment, I
found that these options are avaialable to fields created by user. I also
noticed that they ARE available to message filters.

Please make more these (and probably others) matching options available to
fields in views.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 238816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.