request for "download" action in page context menu

RESOLVED DUPLICATE of bug 257143

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 257143
14 years ago
12 years ago

People

(Reporter: pmilani, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Download manager works by automatically downloading to the folder specified in
preferences.
Though, in the page context menu you can start downloading a file using "Save
link as". That action on the menuitem opens up the "Save as" common dialog
enabling the user to specify a different folder for storing downloaded file.
I suggest that a new action be added in the context menu, to directly start
downloading to the default folder, bypassing the "save as" dialog.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 257143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.