Message compositions do not retain default font size when making text a list item

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
13 years ago
13 years ago

People

(Reporter: Kenneth, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Version 0.8 (20040913)

When typing a message, if I type a numbered or bulleted list with the default
font size set at another level besides "medium", the font size reverts to
"medium" instead of what it should be set at.

Reproducible: Always
Steps to Reproduce:
1. Set default font size to small, x-small, x-large etc.
2. Begin typing a message
3. Type or insert a bulleted list

Actual Results:  
The font both in the bulleted list and the following paragraph text reverted to
"medium" font size.

Expected Results:  
The font shoudl remain the same size as the default font.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 250539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.