Allow localization of about:cache

VERIFIED DUPLICATE of bug 191319

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 191319
14 years ago
14 years ago

People

(Reporter: p.franc, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

Strings in about:cache are hardcoded in 
http://lxr.mozilla.org/aviarybranch/source/netwerk/protocol/about/src/nsAboutCache.cpp

To allow fully localization of FF move them to .dtd or .properties file.

Reproducible: Always
Steps to Reproduce:
Blocks: 259167

Comment 1

14 years ago
WONTFIX for 1.0. If somebody wants to create a patch against the trunk, I can
probably convince darin to review it, but this is not exposed by the UI and is
meant for debugging purposes, so neither darin or I is going to be writing the
patch.
Assignee: firefox → nobody
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: General → Networking: Cache
Ever confirmed: true
Product: Firefox → Browser
QA Contact: firefox.general → core.networking.cache
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 191319 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
No longer blocks: 259167

Comment 3

14 years ago
v/dupe
Status: RESOLVED → VERIFIED
QA Contact: core.networking.cache → benc
You need to log in before you can comment on or make changes to this bug.