add an option to save all attachments of multiple messages

RESOLVED DUPLICATE of bug 235402

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 235402
14 years ago
14 years ago

People

(Reporter: Noam Tamim, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: version 0.8 (20040913)

The summary pretty much speaks for itself. I want to be able to select one or 
more messages, then use a (context?) menu item that will save all attachments 
found in those messages to a specified folder.


Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 235402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.