bcc settings for account should apply to all identities

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: mp, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

if "bcc these addresses" is selected for a particular account with multiple
identities, every email sent using one of these identies should automatically
bcc the same set of addresses

Reproducible: Always
Steps to Reproduce:
1.tools->account settings->copies&folders->bcc "youremail@yourmail.com"
2.tools->account settings->select an account->manage identities->ensure at least
2 identities
3.write->change to secondary identity on account

Actual Results:  
bcc field to youremail@yourmail.com disappears

Expected Results:  
there should be a bcc to youremail@yourmail.com

Comment 1

13 years ago
*** Bug 262667 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
See bug 246744.

Comment 3

13 years ago
Thanks, mike for pointing me here.  I did a search to see if it existed already.

I can confirm that this is an issue with my 0.8 system as well.

Comment 4

13 years ago
Bug 262300 has been fixed.  This means that each identity can be individually 
edited for all the identity-specific settings -- that is, the Copies&Folders and 
Composition&Addressing pages of the account settings, as well as the name, 
address, organization, etc. fields.  This fix is available now in nightly 
builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.