strange typing when running java application runescape

RESOLVED DUPLICATE of bug 256763

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 256763
14 years ago
13 years ago

People

(Reporter: Hugo den Breejen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If I run the program runescape (www.runescape.com), I cant typ normal in an
other window. Things in adress bar like this: ww.gooecmo.lgw. I really typed
www.google.com! If I close the window with runescape the problem is over...

Reproducible: Always
Steps to Reproduce:
1. Run Runescape (I use high quality)
2. When it is started, open an other window
3. Try typing an adress in the adressbar
4. Now you should see its very strange (it's not what you typed)

Actual Results:  
very strange adresses like: ww.gooecmo.lgw. I really typed www.google.com!

Expected Results:  
normal adress

Comment 1

14 years ago
Download a more recent build of Firefox and see if you still have this problem.

Comment 2

14 years ago
I can confirm this bug (I too am playing runescape, so it may not be for all
java applets).

I noticed this after upgrading th the Preview Release version. I can give more
detail: When you type in a seperate tab while runescape is open, sometimes the
typed text appears to the right of the cursor, instead of the left where it
belongs, so your letters get offset by a lot.

*** This bug has been marked as a duplicate of 260998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
i have the very same problem with mozilla (not firefox) build id 2004100205
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 256763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.